Safari

Apple 보안 업데이트

이 문서에서는 Apple 제품의 보안 업데이트를 간략하게 설명합니다.

Safari: 인터넷 플러그인 관리에 관하여

Safari 6.1 이후 버전에서는 웹 사이트별로 인터넷 플러그인을 활성화하거나 비활성화할 수 있습니다.

Safari 5.1.10 버전의 보안 콘텐츠에 관하여

이 문서에서는 Safari 5.1.10 버전의 보안 콘텐츠에 대해 설명합니다.

Safari: ‘웹 사이트 설정 관리…’를 사용하여 웹 사이트별로 Java 웹 플러그인을 활성화할 수 있음

Safari 버전 5.1.9, 5.1.10, 6.0.4 및 6.0.5에서는 선택할 수 있는 네 가지 설정을 통해 웹 사이트별로 Java 웹 플러그인을 활성화할 수 있습니다.

Safari 6.1 버전의 보안 콘텐츠에 관하여

이 문서에서는 Safari 6.1 버전의 보안 콘텐츠에 대해 설명합니다.

Safari에서 일부 비표준 포트의 콘텐츠를 차단함

웹 사이트 관리자가 Safari에서 일부 비표준 포트의 HTTP, HTTPS 및 기타 콘텐츠에 대한 요청을 차단하는 것을 확인할 수 있습니다. 올바르지 않은 포트 번호와 관련된 요청(예: 0번 포트 또는 포트 번호가 49152 이상인 경우)도 차단됩니다. 이때 “제한된 네트워크 포트 사용이 허용되지 … Continue reading

최신 Mac용 Safari 버전 얻기

OS X을 최신 상태로 유지하여 Safari를 최신 상태로 유지할 수 있습니다.

OS X Lion 및 Safari 5.1의 위치 서비스에 관하여

위치 서비스를 사용하면 응용 프로그램 및 웹 사이트에서 사용자 컴퓨터의 현재 위치를 기반으로 정보를 수집하고 사용할 수 있습니다. 응용 프로그램 또는 웹 사이트에서 사용자의 위치 데이터를 사용하려면 권한을 부여해야 합니다.

Safari에서 Java 웹 플러그인을 비활성화하는 방법

Safari에서 Java 웹 플러그인을 비활성화하는 방법에 대해 알아봅니다.

OS X Lion용 Safari 5.1.4 정보

OS X Lion용 Safari 5.1.4에는 성능, 안정성, 호환성 및 보안을 높이는 개선 사항이 포함되어 있습니다.